<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-136978899-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136978899-1');
</script>
<a href='https://floss.social/@fosslicious' rel='me'></a>
<meta content='B19797DC4E527BCE0A45EB595595AA11' name='msvalidate.01'/>
<meta content='670fc4e1c8bbb984' name='yandex-verification'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic%7COswald:300,400,700%7CShadows+Into+Light" media="all" rel="stylesheet" type="text/css">
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.fosslicious.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Fosslicious - Atom" href="https://www.fosslicious.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Fosslicious - RSS" href="https://www.fosslicious.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Fosslicious - Atom" href="https://www.blogger.com/feeds/6053975774773027871/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Fosslicious - Atom" href="https://www.fosslicious.com/feeds/3326057515838573532/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/210157244-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s640/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg' rel='image_src'/>
<meta content='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' property='og:url'/>
<meta content='Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' property='og:title'/>
<meta content='    Image via Pixabay   The title above is one of the questions that once existed in my mind, maybe also the readers. I am currently a Xubun...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/w1200-h630-p-k-no-nu/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Why Are There So Many Linux Distribution? How To Choose The Most Appropriate? - Fosslicious
</title>
<!-- Description and Keywords (start) -->
<meta content='Linux, Open source, Ubuntu, Technology, Apps, How-To' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' property='og:title'/>
<meta content='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s640/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg' property='og:image'/>
<meta content='Fosslicious' property='og:site_name'/>
<meta content='https://www.fosslicious.com/' name='twitter:domain'/>
<meta content='Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s640/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg' name='twitter:image'/>
<meta content='Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout .theme-opt {
display: block !important;
}
body#layout .option {
background-color: #2c3e50!important;
overflow: hidden!important;
}
body#layout .option h4 {
font-size: 16px;
padding: 4px 0 7px;
color: #fff!important;
}
body#layout .option .widget {
float: none;
width: 100%;
}
body#layout .option .widget.locked-widget .widget-content {
background-color: #34495e !important;
border-color: #455668 !important;
color: #fff!important;
}
body#layout .option .widget.locked-widget .widget-content a.editlink {
color: #fff !important;
border: 1px solid #233648;
border-radius: 2px;
padding: 2px 5px;
background-color: #233648;
}
body#layout #outer-wrapper {
padding: 0;
width: 800px
}
body#layout .section h4 {
color: #333;
text-align:center;
text-transform:uppercase;
letter-spacing:1.5px;
}
body#layout #content-wrapper {
margin: 0 auto
}
body#layout .headerright {
width: 395px;
}
body#layout #main-wrapper {
float: left;
width: 70%;
margin: 0;
padding: 0
}
body#layout #sidebar-wrapper {
float: right;
width: 30%;
margin: 0;
padding: 5px 0 0;
}
body#layout #sidebar-wrapper .section {
background-color: #f8e244 !important;
border: 1px solid #fff
}
body#layout #sidebar-wrapper .section h4 {
color:#000;
}
body#layout #sidebar-wrapper .section .widget-content {
border-color: #5a7ea2!important
}
body#layout #sidebar-wrapper .section .draggable-widget .widget-wrap2 {
background-color: #0080ce !important
}
body#layout #main-wrapper #main {
margin-right: 4px;
background-color: #5a7ea2;
border-color: #34495e
}
body#layout #main-wrapper #main h4 {
color: #fff!important
}
body#layout .layout-widget-description {
display: none!important
}
body#layout #lowerbar-wrapper {
width: 25%;
float: left;
}
body#layout #Blog1 .widget-content {
border-color: #34495e
}
body#layout .ads-blog-post-top, body#layout .ads-blog-post-bottom {
display: block;
visibility: visible;
}
body#layout .feat-slider-wrap .section {
background-color: #a0d3db !important;
border: 1px solid #a2dbeb
}
body#layout .FollowByEmail .widget-content:before {
display: none;
}
body#layout .top-bar-social, body#layout .top-bar-menu {
width:47%;
}
body#layout .bottom-bar-social {
display:block;
float: none;
}
body#layout .tm-menu {
height: auto;
}
body#layout #menu {
display: block;
visibility:visible;
height: auto;
}
body#layout #menu .widget {
display: block;
visibility:visible;
}
/*------Layout (end)----------*/
--></style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script async='async' type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript'> 
//<![CDATA[
var no_image = "http://3.bp.blogspot.com/-Yw8BIuvwoSQ/VsjkCIMoltI/AAAAAAAAC4c/s55PW6xEKn0/s1600-r/nth.png";
var month_format = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
var more_text = "View More";
var comments_text = "<span>Post </span>Comment";
var POSTPAGER_OLDER = "Older Article"; // post nav text "previous post"
var POSTPAGER_NEWER = "Newer Article"; // post nav text "next post"
//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6053975774773027871&amp;zx=903b51cf-0e6e-40ed-826a-7e59acfecd1c' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6053975774773027871&amp;zx=903b51cf-0e6e-40ed-826a-7e59acfecd1c' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='option section' id='option' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML200'>
</div></div>
</div>
<div id="outer-wrapper" class="item">
<div class='top-bar'>
<div class='top-bar-wrapper row'>
<div class='top-bar-social blue no-items section' id='header social widget' name='Top Social Widget'>
</div>
<div class='top-bar-menu'>
<div class='top-menu'>
<div class='top-menu section' id='top-menu'><div class='widget LinkList' data-version='1' id='LinkList940'>
<div class='widget-content'>
<ul id='nav1' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='/' itemprop='url'>Home</a></li>
<li itemprop='name'><a href='http://www.fosslicious.com/p/about.html' itemprop='url'>About</a></li>
<li itemprop='name'><a href='http://www.fosslicious.com/p/contact.html' itemprop='url'>Contact</a></li>
<li itemprop='name'><a href='http://www.fosslicious.com/p/sitemap.html' itemprop='url'>Sitemap</a></li>
<li itemprop='name'><a href='http://www.fosslicious.com/p/term-of-use.html' itemprop='url'>Term Of Use</a></li>
<li itemprop='name'><a href='http://www.fosslicious.com/p/privacy-policy.html' itemprop='url'>Privacy Policy</a></li>
<li itemprop='name'><a href='http://www.fosslicious.com/p/disclaimer.html' itemprop='url'>Disclaimer</a></li>
<li itemprop='name'><a href='https://www.youtube.com/channel/UCds1Hb7zierBIVWceWVczaQ?view_as=subscriber' itemprop='url'>Fosslicious On Youtube!</a></li>
</ul>
</div>
</div></div>
</div></div>
</div>
</div>
<div style='clear: both;'></div>
<div id='header-wrapper'>
<div class='row' id='header-wrappers'>
<div class='headerleft'>
<div class='headerleft section' id='headerleft'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.fosslicious.com/' style='display: block'><h1 style='display:none'></h1>
<img alt="Fosslicious" height="126px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-QdE6UCTs7ak/WuJ43f2vIaI/AAAAAAAAEXE/EPwzpz7kMHMsbzu0IZw_zkHiUJl95mPQQCK4BGAYYCw/s1600/fl.png" style="display: block" width="640px; ">
</a>
</div>
</div></div>
</div>
<div class='headerright'>
<div class='headerright no-items section' id='headerright'></div>
</div>
<div style='clear: both;'></div>
</div>
<div class='navi-menu row'>
<div class='menu section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a href='https://www.fosslicious.com/'>Home</a></li>
<li itemprop='name'><a href='https://www.fosslicious.com/search/label/FOSS' itemprop='url'>Foss</a></li>
<li itemprop='name'><a href='https://www.fosslicious.com/search/label/How%20To' itemprop='url'>How To</a></li>
<li itemprop='name'><a href='https://www.fosslicious.com/search/label/Ubuntu' itemprop='url'>Ubuntu</a></li>
<li itemprop='name'><a href='https://www.fosslicious.com/search/label/Geek' itemprop='url'>Geek</a></li>
</ul>
</div>
</div></div>
<div id='search-bar'>
<span class='header-search'>
<i class='fa fa-search'></i>
<i class='fa fa-times'></i>
</span>
<div class='search-form' style='display: none;'>
<form action='/search' id='searchform' method='get'>
<input name='q' placeholder='Search' type='text' vk_18d09='subscribed' vk_1ad21='subscribed' vk_1b6ba='subscribed'/>
</form>
</div></div>
</div>
<div style='clear: both;'></div>
</div>
<div id='ads-blog-content'>
<div class='home-ad-con no-items section' id='ads-home-con' name='Home ADS Below Featured Post'></div>
</div>
<div style='clear: both;'></div>
<div class='row' id='content-wrapper'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, November 28, 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
      <meta content='https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s640/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg' itemprop='image'/>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='https://www.fosslicious.com/' property='v:title' rel='v:url'>Home</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='https://www.fosslicious.com/search/label/FOSS' property='v:title' rel='v:url'>FOSS</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='https://www.fosslicious.com/search/label/Linux' property='v:title' rel='v:url'>Linux</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='https://www.fosslicious.com/search/label/Story' property='v:title' rel='v:url'>Story</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='https://www.fosslicious.com/search/label/Tech' property='v:title' rel='v:url'>Tech</a></span>
<brc>/</brc>
<span>Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<i>on</i>
<meta content='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' rel='bookmark' title='permanent link'><abbr class='published timeago' itemprop='datePublished' title='2019-11-28T23:30:00-08:00'>November 28, 2019</abbr></a>
</span>
<span class='label-head'>
<i>in</i>
<a href='https://www.fosslicious.com/search/label/FOSS' rel='tag'>FOSS</a>,
<a href='https://www.fosslicious.com/search/label/Linux' rel='tag'>Linux</a>,
<a href='https://www.fosslicious.com/search/label/Story' rel='tag'>Story</a>,
<a href='https://www.fosslicious.com/search/label/Tech' rel='tag'>Tech</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-3326057515838573532' itemprop='articleBody'>
<meta content='    Image via Pixabay   The title above is one of the questions that once existed in my mind, maybe also the readers. I am currently a Xubun...' name='twitter:description'/>
<div id='post13326057515838573532'></div>
<div class='googlepublisherads' style='margin:20px 0'>
<center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7447301057287160"
     data-ad-slot="7497190149"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center>
</div>
<div id='post23326057515838573532'><div dir="ltr" style="text-align: left;" trbidi="on">
<div style="text-align: justify;">
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s1600/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img alt="Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?" border="0" data-original-height="1063" data-original-width="1600" height="424" src="https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s640/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg" title="Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?" width="640" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Image via <a href="https://pixabay.com/photos/notebook-computer-display-ubuntu-2666360/" rel="nofollow" target="_blank">Pixabay</a></td></tr>
</tbody></table>
The title above is one of the questions that once existed in my mind, maybe also the readers. I am currently a Xubuntu user, but many of my community partners use different distributions. Some use Linux Mint, Arch, Ubuntu, Kali and many others.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Each linux user have their own preferences. We as users also cannot force other Users to use the same Linux distribution that we use. <span class="tlid-translation translation" lang="en">The point is need. The needs of every linux user are definitely different. Some people use Linux distributions for the purposes of programming, design, or network security and others.</span></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en">From these various needs, there are many Linux distributions that can be chosen by users based on their needs. There are thousands of Linux distributions listed in Distrowatch. In fact, almost every week we will get information about new releases that are listed on this site. </span></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en">From the <a href="https://distrowatch.com/" rel="nofollow" target="_blank"><u><b>Distrowatch</b></u></a> site, we get information about the specific functions of a Linux distribution. Many distributions are in the same category, but the user will also be given an option to determine which linux distro to use.</span></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en">An example is when a user will choose a distribution for Forensic needs. They can choose between Kali Linux and Parrot, because both distributions are in the same category. But both have different developers. Kali Linux is from Switzerland and Parrot is from Italy. So, which one will you choose ?. All choices depend on the user's decision.</span></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en"><b>So, How to choose the right Linux distribution for your computer?</b></span></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en">In this case, Distrowatch is very helpful for users to determine which distributions are suitable to adjust to the user's computer specifications. Because this site presents very detailed information such as:</span></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en"></span></div>
<ul style="text-align: justify;">
<li><span class="tlid-translation translation" lang="en">Operating system type.</span></li>
<li><span class="tlid-translation translation" lang="en">Derivative from other distributions or not.</span></li>
<li><span class="tlid-translation translation" lang="en">Origin of Distro. Usually comes from the country of the person who developed it.</span></li>
<li><span class="tlid-translation translation" lang="en">Computer Architecture that can run the distribution.</span></li>
<li><span class="tlid-translation translation" lang="en">Desktop environment used.</span></li>
<li><span class="tlid-translation translation" lang="en">Category.</span></li>
<li><span class="tlid-translation translation" lang="en">Development status, whether the distribution is still active or discontinued.</span></li>
</ul>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en"><br /></span></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en">With the information above, you can adjust Linux distributions that are suitable for use on computers with certain specifications. In addition, you can also see some reviews from users who use Linux distributions. But, in my opinion, reviews and comparisons are also their own opinions, so you may also have other opinions. CMIIW.</span></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en"><br /></span></div>
<div style="text-align: justify;">
<span class="tlid-translation translation" lang="en">Hopefully useful and ENJOY!...</span></div>
</div>
</div>
<script type='text/javascript'>
var obj0=document.getElementById("post13326057515838573532");
var obj1=document.getElementById("post23326057515838573532");
var s=obj1.innerHTML;
var t=s.substr(0,s.length/2);
var r=t.lastIndexOf("<br>");
if(r>0) {obj0.innerHTML=s.substr(0,r);obj1.innerHTML=s.substr(r+4);}
</script>
</div>
</article>
<div class='post-footer'>
<div class='share-box'>
<h8 class='share-title'>Share This:</h8>
<div class='share-art'>
<a class='fac-art' href='http://www.facebook.com/sharer.php?u=https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html&title=Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i></a>
<a class='twi-art' href='http://twitter.com/share?url=https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html&title=Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i></a>
<a class='pin-art' href='http://pinterest.com/pin/create/button/?url=https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html&media=https://1.bp.blogspot.com/-5rybvrgM5uY/XeC117NbZRI/AAAAAAAAFP8/mUeEdqQkLwQcsBkXE7hr0UwlaLrmrt7gACLcBGAsYHQ/s640/Why%2BAre%2BThere%2BSo%2BMany%2BLinux%2BDistribution%253F%2BHow%2BTo%2BChoose%2BThe%2BMost%2BAppropriate%253F.jpg&description=    Image via Pixabay   The title above is one of the questions that once existed in my mind, maybe also the readers. I am currently a Xubun...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest'></i></a>
<a class='lin-art' href='http://www.linkedin.com/shareArticle?url=https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html&title=Why Are There So Many Linux Distribution? How To Choose The Most Appropriate?' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin-square'></i></a>
<a class='print-art' onClick='window.print()' rel='nofollow' style='cursor:pointer'><i class='fa fa-print'></i></a>
</div>
</div>
<div style='clear:both'></div>
<div style='clear:both'></div>
<div class='post-pager' id='post-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.fosslicious.com/2019/11/some-open-source-android-applications.html' id='Blog1_blog-pager-older-link' title='Older Post'></a>
</span>
</div>
<div style='clear:both'></div>
<div style='clear:both'></div>
<h8 class='Related-title'>Related Posts:</h8>
<div id='related-posts'>
Tech
</div>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2019-11-28T23:30:00-08:00'>November 28, 2019</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-686570606'>
<a href='https://www.blogger.com/post-edit.g?blogID=6053975774773027871&postID=3326057515838573532&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=6053975774773027871&postID=3326057515838573532&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=6053975774773027871&postID=3326057515838573532&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=6053975774773027871&postID=3326057515838573532&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=6053975774773027871&postID=3326057515838573532&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=6053975774773027871&postID=3326057515838573532&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.fosslicious.com/search/label/FOSS' rel='tag'>FOSS</a>,
<a href='https://www.fosslicious.com/search/label/Linux' rel='tag'>Linux</a>,
<a href='https://www.fosslicious.com/search/label/Story' rel='tag'>Story</a>,
<a href='https://www.fosslicious.com/search/label/Tech' rel='tag'>Tech</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>

      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=6053975774773027871&postID=3326057515838573532' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3962873971-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.fosslicious.com/2019/11/some-open-source-android-applications.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.fosslicious.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.fosslicious.com/feeds/3326057515838573532/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'fosslicious';
var disqus_blogger_current_url = "https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html";
}
var disqus_blogger_homepage_url = "https://www.fosslicious.com/";
var disqus_blogger_canonical_homepage_url = "https://www.fosslicious.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar no-items section' id='sidebar1'>
</div>
<div style='clear: both;'></div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
</ul>
<div class='sidebar featured-widget section' id='tabside1' name='Tab 01'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2019/11/lightweight-linux-distribution.html'>
<img alt='What Linux Distributions Are Lightweight For Laptop And PC?' border='0' height='72' src='https://1.bp.blogspot.com/-b8dRzby09kc/XdYA4-M3v8I/AAAAAAAAFPg/GwqYRKPgXE4xta7OdGJd4p3R6s0cklSwACLcBGAsYHQ/s72-c/What%2BLinux%2BDistributions%2BAre%2BLightweight%2BFor%2BLaptop%2BAnd%2BPC%253F.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2019/11/lightweight-linux-distribution.html'>What Linux Distributions Are Lightweight For Laptop And PC?</a></div>
<div class='item-snippet'>   Image by Pixabay    I get questions like the title of this post, while reading in the Q&amp;A forum. Actually, a lot of Linux distributio...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2019/11/some-open-source-android-applications.html'>
<img alt='Some Open Source Android Applications that Available on Google Play!' border='0' height='72' src='https://1.bp.blogspot.com/-u3pFUrvS_Xk/Xd35cye3yAI/AAAAAAAAFPw/f62_pv7gzNMBfyt7H7fM0sJvpahD7X96QCLcBGAsYHQ/s72-c/Some%2BOpen%2BSource%2BAndroid%2BApplications%2Bthat%2BAvailable%2Bon%2BGoogle%2BPlay.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2019/11/some-open-source-android-applications.html'>Some Open Source Android Applications that Available on Google Play!</a></div>
<div class='item-snippet'>   Image via Pixabay    Smartphone is one of the gadgets that are currently becoming people&#39;s needs. Many people use smartphones for oth...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2018/08/how-to-install-android-x86-on-ubuntu.html'>
<img alt='How To Install Android-x86 On Ubuntu 18.04?' border='0' height='72' src='https://3.bp.blogspot.com/-JKty2m1zfE8/W2JnyCT4FqI/AAAAAAAAEmY/OmqGsxVtn8YnyQ6_8KV8G9v-oa20LK8kQCLcBGAs/s72-c/step%2B1.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2018/08/how-to-install-android-x86-on-ubuntu.html'>How To Install Android-x86 On Ubuntu 18.04?</a></div>
<div class='item-snippet'>  Technological development in smartphones is very fast. Currently, the Android operating system is one of the OS that is widely used in var...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2019/11/switch-windows-to-linux.html'>
<img alt='Is Difficult to Switch Operating System From Windows to Linux?' border='0' height='72' src='https://1.bp.blogspot.com/-bF6cv1yN_5o/XcKGIJ6CmzI/AAAAAAAAFOs/9CInaA5bbSszy3kGnmU69yt6XUHLzxnzwCLcBGAsYHQ/s72-c/Is%2BDifficult%2Bto%2Bswitch%2Boperating%2Bsystem%2Bfrom%2BWindows%2Bto%2BLinux%253F.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2019/11/switch-windows-to-linux.html'>Is Difficult to Switch Operating System From Windows to Linux?</a></div>
<div class='item-snippet'>    Image by Pixabay   I got this question on one of the Q&amp;A sites. On the site, I also respond to this question that was asked of me. T...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2019/11/how-to-fix-permission-denied-ubuntu.html'>
<img alt='How to Fix "Permission Denied" When Updating on Ubuntu Terminal?' border='0' height='72' src='https://1.bp.blogspot.com/-U4iG8NVnB8A/Xcn9E_oSdnI/AAAAAAAAFPA/3j57FPsNZgE3DsybAMpZY7oyXzAxi4RpACLcBGAsYHQ/s72-c/Permission%2Bdenied%2Bon%2BUbuntu%2Bwhen%2Bupdate.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2019/11/how-to-fix-permission-denied-ubuntu.html'>How to Fix "Permission Denied" When Updating on Ubuntu Terminal?</a></div>
<div class='item-snippet'>  Yesterday, when I saw the Ubuntu forum in my country, I read that someone asked about an error. The user complained that he could not upda...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2019/10/install-and-run-ubuntu-on-termux.html'>
<img alt='Install and Run Ubuntu on Termux with AndroNix!' border='0' height='72' src='https://1.bp.blogspot.com/-UKTPUeZqEhU/XbKd5SOnQkI/AAAAAAAAFOA/RhVxylGcHrUFvJqSWhgM4z46tw3mDlPjQCLcBGAsYHQ/s72-c/Andronix%2BLinux%2BAndroid.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2019/10/install-and-run-ubuntu-on-termux.html'>Install and Run Ubuntu on Termux with AndroNix!</a></div>
<div class='item-snippet'>  As a Linux user, I imagine running a Linux distribution on an Android device. We know that most Linux distributions are made for desktop c...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.fosslicious.com/2018/08/how-to-change-grub-background-on-linux.html'>
<img alt='How To Change GRUB Background On Linux And Ubuntu' border='0' height='72' src='https://3.bp.blogspot.com/-ifxwB7kb36c/W2O4pNzGPfI/AAAAAAAAEnI/57Fd7XtA52wzhHrFySIUaJRw5_TW5GIjQCLcBGAs/s72-c/grub%2B1.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.fosslicious.com/2018/08/how-to-change-grub-background-on-linux.html'>How To Change GRUB Background On Linux And Ubuntu</a></div>
<div class='item-snippet'>  GRUB is a GRand Unified Bootloader , a software that is widely used by various Linux distributions, one of which is Ubuntu. GRUB has a fun...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div></div>
<div class='sidebar featured-widget section' id='tabside2' name='Tab 02'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(60)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
<ul class='posts'>
<li><a href='https://www.fosslicious.com/2019/11/why-are-there-so-many-linux.html'>Why Are There So Many Linux Distribution? How To C...</a></li>
<li><a href='https://www.fosslicious.com/2019/11/some-open-source-android-applications.html'>Some Open Source Android Applications that Availab...</a></li>
<li><a href='https://www.fosslicious.com/2019/11/lightweight-linux-distribution.html'>What Linux Distributions Are Lightweight For Lapto...</a></li>
<li><a href='https://www.fosslicious.com/2019/11/how-to-fix-permission-denied-ubuntu.html'>How to Fix &quot;Permission Denied&quot; When Updating on Ub...</a></li>
<li><a href='https://www.fosslicious.com/2019/11/switch-windows-to-linux.html'>Is Difficult to Switch Operating System From Windo...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(78)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.fosslicious.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div style='clear: both;'></div>
</div>
</div></div>
</div>
<div style='clear: both;'></div>
<div class='sidebar section' id='sidebar2'><div class='widget Label' data-version='1' id='Label3'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/android'>android</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Apps'>Apps</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Design'>Design</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/FOSS'>FOSS</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Geek'>Geek</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/How%20To'>How To</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Linux'>Linux</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Story'>Story</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Tech'>Tech</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Ubuntu'>Ubuntu</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.fosslicious.com/search/label/Xfce'>Xfce</a>
</span>
<div style='clear: both;'></div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Newsletter</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=Fosslicious", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='Fosslicious'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div style='clear: both;'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosslicious_336_600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:600px"
     data-ad-client="ca-pub-7447301057287160"
     data-ad-slot="1416358339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6053975774773027871&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear: both;'></div>
</div>
<!-- end content-wrapper -->
<div id='ads-blog-bottom'>
<div class='home-ad-bot no-items section' id='ads-home-bot' name='Home ADS Bottom'></div>
</div>
<div style='clear: both;'></div>
<div id='lower'>
<div class='row' id='lower-wrapper'>
<div id='lowerbar-wrapper'>
<div class='lowerbar ready-widget no-items section' id='Footer Widget (A)'></div>
</div>
<div id='lowerbar-wrapper'>
<div class='lowerbar ready-widget section' id='Footer Widget (B)'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,4137476,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img src="//sstatic1.histats.com/0.gif?4137476&amp;101" alt="counter easy hit" border="0" /></a></noscript>
<!-- Histats.com  END  -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6053975774773027871&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=Footer+Widget+(B)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='lowerbar-wrapper'>
<div class='lowerbar ready-widget section' id='Footer Widget (c)'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#efefef",
      "text": "#404040"
    },
    "button": {
      "background": "#00be98",
      "text": "#ffffff"
    }
  },
  "theme": "classic",
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website. By continuing to browse on Fosslicious.com you are agreeing to our use of cookies"
  }
})});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6053975774773027871&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=Footer+Widget+(c)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='lowerbar-wrapper'>
<div class='lowerbar ready-widget section' id='Footer Widget (D)'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6053975774773027871&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=Footer+Widget+(D)' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear: both;'></div>
</div>
</div>
<div id='jugas_footer'>
<div class='copy-container row'>
<div class='jugas_footer_copyright'>
                       Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='Free Blogger Templates'>SoraTemplates</a> & <a href='http://mybloggerthemes.com' rel='dofollow' title='Blogger Templates'>MyBloggerThemes</a> Powered by <a href='https://www.blogger.com' id='mycontent' rel='dofollow' title='Blogger'>Blogger</a>
</div>
<div class='bottom-bar-social blue no-items section' id='Footer social widget' name='Footer Social Widget'>
</div>
</div>
</div>
</div>
<script type='text/javascript'>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</script>
<script>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</script>
<script>
//<![CDATA[
$(document).ready(function(typage){
	var b = typage("#post-pager .blog-pager-newer-link");
	var c = typage("#post-pager .blog-pager-older-link");
	typage.get(b.attr("href"), function (c) {
		b.html("<b>" + POSTPAGER_NEWER + "</b><span>" + typage(c).find(".post h1.post-title").text() + "</span>")
	},
	"html");
	typage.get(c.attr("href"), function (b) {
		c.html("<b>" + POSTPAGER_OLDER + "</b><span>" + typage(b).find(".post h1.post-title").text() + "</span>")
	},
	"html")
});
$("#related-posts").each(function() {
    var g = $(this).html();
     var related_number = 4;
var no_image = "http://3.bp.blogspot.com/-Yw8BIuvwoSQ/VsjkCIMoltI/AAAAAAAAC4c/s55PW6xEKn0/s1600-r/nth.png";
var month_format = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
    $.ajax({
        url: "/feeds/posts/default/-/" + g + "?alt=json-in-script&max-results=" + related_number,
        type: 'get',
        dataType: "jsonp",
        success: function(data) {
            var posturl = "";
            var htmlcode = '<div class="related">';
            for (var i = 0; i < data.feed.entry.length; i++) {
                for (var j = 0; j < data.feed.entry[i].link.length; j++) {
                    if (data.feed.entry[i].link[j].rel == "alternate") {
                        posturl = data.feed.entry[i].link[j].href;
                        break
                    }
                }
                var posttitle = data.feed.entry[i].title.$t;
var postlabel = data.feed.entry[i].category[0].term;

                                var get_date = data.feed.entry[i].published.$t,
                                    year = get_date.substring(0, 4),
                                    month = get_date.substring(5, 7),
                                    day = get_date.substring(8, 10),
                                    date = month_format[parseInt(month, 10)] + ' ' + day + ', ' + year;
                var content = data.feed.entry[i].content.$t;
                var $content = $('<div>').html(content);
                if (content.indexOf("http://www.youtube.com/embed/") > -1 || content.indexOf("https://www.youtube.com/embed/") > -1) {
                    var src2 = data.feed.entry[i].media$thumbnail.url;
                    var thumb = '<a class="related-img" href="' + posturl + '" style="background:url(' + src2 + ') no-repeat center center;background-size: cover"/>'
                } else if (content.indexOf("<img") > -1) {
                    var src = $content.find('img:first').attr('src');
                    var thumb = '<a class="related-img" href="' + posturl + '" style="background:url(' + src + ') no-repeat center center;background-size: cover"><span class="related-overlay"></span></a>'
                } else {
                    var thumb = '<a class="related-img" href="' + posturl + '" style="background:url(' + no_image + ') no-repeat center center;background-size: cover"><span class="related-overlay"></span></a>'
                }
                htmlcode += '<li><span class="related-tag">' + postlabel + '</span><div class="related-thumb">' + thumb + '</div><div class="related-content"><h3 class="related-title"><a href="' + posturl + '">' + posttitle + '</a><span class="recent-date">' + date + '</span></h3></div></li>'
            }
            htmlcode += '</div><div class="clear"/>';
            $("#related-posts").html(htmlcode);
            $('.related-img').each(function() {
                $(this).attr('style', function(i, src) {
                    return src.replace('/default.jpg', '/mqdefault.jpg');
                }).attr('style', function(i, src) {
                    return src.replace('s72-c', 's1600');
                })
            });
        }
    });
});
 //]]>
</script>
<!--Page Navigation Ends -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3011628148-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>